diff options
author | Junker | 2024-06-16 13:07:53 +0700 |
---|---|---|
committer | Junker | 2024-06-16 13:07:53 +0700 |
commit | 689f73d4adf7d34d1f9f704e224855e0fd436cab (patch) | |
tree | c3b894de562308573f6336882582c4ad5a71b829 /PKGBUILD | |
parent | 10f530a9698d3f44b27d8eb794fe001427290070 (diff) | |
download | aur-689f73d4adf7d34d1f9f704e224855e0fd436cab.tar.gz |
fix formatting
Diffstat (limited to 'PKGBUILD')
-rw-r--r-- | PKGBUILD | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -15,8 +15,8 @@ build() { # requred to generate some bundle lisp files (e.g. cl-unicode/methods.lisp) sbcl --noinform --no-sysinit --no-userinit --non-interactive \ --load "${srcdir}/${pkgname}/.bundle-libs/bundle.lisp" \ - --eval "(asdf:load-asd #P\"${srcdir}/${pkgname}/qlot.asd\")" \ - --eval '(let ((*standard-output* (make-broadcast-stream)) (*trace-output* (make-broadcast-stream))) (mapc (function asdf:load-system) (list :qlot :qlot/subcommands :qlot/cli :qlot/fetch)))' + --eval "(asdf:load-asd #P\"${srcdir}/${pkgname}/qlot.asd\")" \ + --eval '(let ((*standard-output* (make-broadcast-stream)) (*trace-output* (make-broadcast-stream))) (mapc (function asdf:load-system) (list :qlot :qlot/subcommands :qlot/cli :qlot/fetch)))' printf '#!/bin/sh\nexec /usr/lib/%s/scripts/run.sh "$@"\n' "$pkgname" > "$srcdir/${pkgname}.sh" } |