summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormasutu2015-06-26 01:44:58 +0200
committermasutu2015-06-26 01:44:58 +0200
commitb1b93f7f40536e71288fba22a87b310552bfd3c2 (patch)
tree9ebfca4e406da44f5737542a2f0445139b35b6f5 /PKGBUILD
downloadaur-b1b93f7f40536e71288fba22a87b310552bfd3c2.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7bc5cd959fcf
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Contributor: masutu < masutu dot arch dot googlemail dot com >
+# Maintainer: masutu < masutu dot arch dot googlemail dot com >
+pkgname=qloud
+pkgver=1.0
+pkgrel=1
+pkgdesc="A tool to measure a loudspeaker frequency response and distortions."
+arch=('i686' 'x86_64')
+url="http://gaydenko.com/qloud"
+license=('GPL')
+depends=('fftw' 'jack' 'qwt')
+source=($url/download/$pkgname-$pkgver.tar.bz2)
+md5sums=('64db0c91fa6fc7f9a9f1fb2187fa61ab')
+
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ qmake-qt4
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ install -Dm755 bin/qloud $pkgdir/usr/bin/qloud
+ install -Dm755 README $pkgdir/usr/share/$pkgname/README
+}
+
+# vim:set ts=2 sw=2 et: