summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGoliathLabs2020-05-08 22:05:52 +0200
committerGoliathLabs2020-05-08 22:05:52 +0200
commitb3f5e2b1cb66ba70dfb472fe711a60753c6f767c (patch)
treee22297bd7b650562be8e964dcc792cec602da6d7 /PKGBUILD
parentfb951d7817885dc58351919050a8151f3576f7e1 (diff)
downloadaur-b3f5e2b1cb66ba70dfb472fe711a60753c6f767c.tar.gz
Updated: PKGVER
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 7 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cf95ca44e573..500aa04334f4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
+# Maintainer: Felix Golatofski <contact@xdfr.de>
# Contributor: masutu < masutu dot arch dot googlemail dot com >
-# Maintainer: masutu < masutu dot arch dot googlemail dot com >
pkgname=qloud
-pkgver=1.2
-pkgrel=2
+pkgver=1.3.alpha.r3.ge99e491
+pkgrel=1
pkgdesc="A tool to measure a loudspeaker frequency response and distortions."
arch=('i686' 'x86_64')
url="https://github.com/molke-productions/qloud"
@@ -11,6 +11,10 @@ depends=('fftw' 'jack' 'qwt')
source=(git+https://github.com/molke-productions/qloud.git)
sha512sums=('SKIP')
+pkgver() {
+ cd "${srcdir}/${pkgname}"
+ git describe --long --tags | sed -r 's/^v//;s/([^-]*-g)/r\1/;s/-/./g'
+}
build() {
cd "$srcdir/$pkgname"