summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAmmon Smith2016-06-18 01:23:01 -0700
committerAmmon Smith2016-06-18 01:23:01 -0700
commit9168ea072a4bfec99f4a6509829dd4f07f404570 (patch)
tree1849843cee4e5bddaa54bcfec6e497b33a3cda3b /PKGBUILD
parenta5f556ec759253be234f3a900338eb2f12432ba9 (diff)
downloadaur-9168ea072a4bfec99f4a6509829dd4f07f404570.tar.gz
Makefile is fancier.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8ff17807a539..630a261382be 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
_pkgname=qotd
pkgname=$_pkgname-git
-pkgver=0.4.0_21_g355d2d1.355d2d1
+pkgver=0.4.0_30_g813627a.813627a
pkgrel=1
pkgdesc="A simple QOTD (quote of the day) daemon."
arch=('any')
url="https://gitlab.com/ammongit/$_pkgname"
license=('GPL')
depends=()
-makedepends=('git' 'gcc') # Also compatible with clang. Change CC in src/Makefile.
+makedepends=('git' 'gcc')
optdepends=()
provides=("$_pkgname")
conflicts=("$_pkgname")
@@ -32,7 +32,7 @@ build() {
package() {
cd "$srcdir/$_pkgname"
- make DEST_DIR="$pkgdir" install
+ make ROOT="$pkgdir" install
install -D -m644 LICENSE "$pkgdir/usr/share/licenses/qotd/LICENSE"
}