summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAmmon Smith2016-08-03 20:23:54 -0700
committerAmmon Smith2016-08-03 20:23:54 -0700
commitfe7825fcb39eacb2bbc4f47e3eebf96ab0bd8b25 (patch)
tree485e331cf0377f217c127ef39674151ab7548ede /PKGBUILD
parentca7955ded78293cb52e1696576352dfbee1f8fb5 (diff)
downloadaur-fe7825fcb39eacb2bbc4f47e3eebf96ab0bd8b25.tar.gz
Update package.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6d34fe6950d6..946d727b10d5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,7 +21,7 @@ backup=('etc/qotd.conf')
pkgver() {
cd "$srcdir/$_pkgname"
- _ver="$(git describe --tags | sed 's/-/_/g')"
+ local _ver="$(git describe --tags | sed 's/-/_/g')"
printf '%s.%s' "${_ver:1}" "$(git describe --always)"
}