summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDonald Carr2016-01-08 00:44:52 -0800
committerDonald Carr2016-01-08 00:45:21 -0800
commit1cf7a82db9666845252e2246e1f7889fba2e1473 (patch)
tree7c200fe86f741f39300742d8339a92ae7be34e9f /PKGBUILD
parentf6e4ec5ffc565ae27939d8bcba696201cc1d8ebb (diff)
downloadaur-1cf7a82db9666845252e2246e1f7889fba2e1473.tar.gz
Adjust description
Change-Id: I0f26984fc1ae83d9bd0dcc49d83d9758dd4f6df8
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index af41c8a64c27..e1077c10e4a7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,16 +25,16 @@ _sysroot=/mnt/pi
_packaginguser=$(whoami)
pkgname=qpii
_libspkgname="${pkgname}-libs"
-_piver=pi2
-_mkspec="linux-r${_piver}-g++"
+_piver=2
+_mkspec="linux-rpi${_piver}-g++"
pkgver=5.6.0
_pkgver=${pkgver}-beta
_baseprefix=/opt
-_installprefix=${_baseprefix}/qt-${_pkgver}-${_piver}
+_installprefix=${_baseprefix}/qt-${_pkgver}-rpi${_piver}
_pipkgname=qt-everywhere-opensource-src-${_pkgver}
-pkgrel=3
-pkgdesc="Qt for the ${_piver}, coz this shouldnt be obtuse"
-arch=("x86_64" "i686")
+pkgrel=4
+pkgdesc="Cross compile Qt for the Raspberry Pi${_piver}"
+arch=("x86_64")
url="http://www.qt.io"
license=("LGPL3")
makedepends=("git" "pkgconfig" "gcc" "qpi-toolchain")
@@ -133,7 +133,7 @@ package() {
cd ${_libsdir}
runuser -l ${_packaginguser} -c 'makepkg -f'
- echo "the libs package for the ${_piver} is in the ${_packaginguser} home directory awaiting deployment"
+ echo "the libs package for the Raspberry Pi${_piver} is in the ${_packaginguser} home directory awaiting deployment"
mv ${_libsdir}/${_libspkgname}-${pkgver}-1-any.pkg.tar.xz ${HOME}
}