summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSkycoder422017-10-07 18:37:49 +0200
committerSkycoder422017-10-07 18:37:49 +0200
commitb83580b3d1fb4bf7094907a87d6b3fb823062422 (patch)
tree697da1f49330fd5719de6818ed35d1de2d4630d2 /PKGBUILD
parent18808981e45259730825fba972697e8f246eaef7 (diff)
downloadaur-b83580b3d1fb4bf7094907a87d6b3fb823062422.tar.gz
updated to 1.2.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 8 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8634af446386..ff411b26f61a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
pkgbase=qpmx
pkgname=(qpmx qpmx-gitsource qpmx-qpmsource)
group=qpmx-full
-pkgver=1.1.0
-pkgrel=2
+pkgver=1.2.0
+pkgrel=1
pkgdesc="A frontend for qpm, to provide source and build caching"
arch=('i686' 'x86_64')
url="https://github.com/Skycoder42/$pkgname"
@@ -12,8 +12,8 @@ depends=('qt5-base' 'qt5-jsonserializer')
makedepends=('qt5-tools' 'git')
_pkgfqn=$pkgname-$pkgver
source=("$_pkgfqn::git+https://github.com/Skycoder42/$pkgname.git#tag=$pkgver"
- "$pkgname.rule"
- "plugin.rule")
+ "$pkgname.rule"
+ "plugin.rule")
sha256sums=('SKIP'
'6029d42b05d32d99a6e673e5a7c95ac657e6258f88835f8aff05bde7535e543b'
'a7f6099680d692285332ae7db3cf1414f4d664ceccb701d45ac73ecaa08a65dc')
@@ -51,9 +51,10 @@ build() {
package_qpmx() {
optdepends=("qpmx-qpmsource: Adds support for cloning qpm packages"
- "qpmx-gitsource: Adds support for cloning git and github packages"
- "repkg: Automatically rebuild the package on dependency updates")
-
+ "qpmx-gitsource: Adds support for cloning git and github packages"
+ "repkg: Automatically rebuild the package on dependency updates")
+ install="${pkgname}.install"
+
cd build/qpmx
make INSTALL_ROOT="$pkgdir" install