summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgciruelos2015-12-01 00:42:43 -0300
committergciruelos2015-12-01 00:42:43 -0300
commitb186a016e7f6977863df8459d7518bf305efe9dd (patch)
treed24a2378373b416636fc2fb3727bb1513def8b26 /PKGBUILD
downloadaur-b186a016e7f6977863df8459d7518bf305efe9dd.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8c7bfe2c75a6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: Gonzalo Ciruelos <gonzalo.ciruelos@gmail.com>
+
+pkgname=qriollo
+binname=qr
+pkgver=0.91
+pkgrel=0
+pkgdesc="El lenguaje más boludo del mundo"
+arch=('i686' 'x86_64')
+url="http://qriollo.github.io"
+makedepends=('git' 'ghc')
+source=('qriollo::git+https://github.com/qriollo/qriollo.git')
+md5sums=('SKIP')
+
+
+build() {
+ cd $pkgname
+ make
+}
+
+package() {
+ cd $pkgname
+ install -Dm755 $binname "$pkgdir/usr/bin/$binname"
+}
+
+post_install() {
+ echo "qriollo was installed correctly! Use it with:\n\t qr params"
+}