summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSkycoder422019-10-09 16:16:32 +0200
committerSkycoder422019-10-09 16:16:32 +0200
commit15404b6376d2bed7eac331ccbdfea0c8b3d23c86 (patch)
tree00560c8a9b9623de5b74fbc1c6d6ce70121231e6 /PKGBUILD
parent8a1c9ba9ebf0ecfd70b3e662bbf0d0c38ad27240 (diff)
downloadaur-15404b6376d2bed7eac331ccbdfea0c8b3d23c86.tar.gz
Add missing plugin installation
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 07d04f561409..a24229d9c640 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@ pkgbase=qt5-autoupdater
pkgname=(qt5-autoupdater qt5-autoupdater-qtifw qt5-autoupdater-packagekit qt5-autoupdater-doc)
group=qt5-autoupdater-full
pkgver=3.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="A Qt library to automatically check for updates and install them"
arch=('i686' 'x86_64')
url="https://github.com/Skycoder42/QtAutoUpdater"
@@ -34,7 +34,9 @@ build() {
package_qt5-autoupdater() {
cd build/src/autoupdatercore
make INSTALL_ROOT="$pkgdir" install
- cd ../autoupdaterwidgets
+ cd ../plugins/updater/qwebquery
+ make INSTALL_ROOT="$pkgdir" install
+ cd ../../../autoupdaterwidgets
make INSTALL_ROOT="$pkgdir" install
cd ../imports
make INSTALL_ROOT="$pkgdir" install