summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAntonio Rojas2017-12-07 11:14:45 +0000
committerAntonio Rojas2017-12-07 11:14:45 +0000
commitca5766b22490fa6da4e40f554275d6da3a732b62 (patch)
tree65448fb69add637c5e20f1d8a8a2fee6b15d2c83 /PKGBUILD
parent9d5ae24a35fbe1af945180d7cc5109ad892d3710 (diff)
downloadaur-ca5766b22490fa6da4e40f554275d6da3a732b62.tar.gz
Qt 5.10.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cb43719ecc2e..8638d11f383b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Antonio Rojas <arojas@archlinux.org>
pkgname=qt5-gamepad
-_qtver=5.9.3
+_qtver=5.10.0
pkgver=${_qtver/-/}
pkgrel=1
arch=('x86_64')
@@ -13,9 +13,9 @@ depends=('qt5-base' 'sdl2')
makedepends=('qt5-declarative')
optdepends=('qt5-declarative: QML bindings')
groups=('qt' 'qt5')
-_pkgfqn="${pkgname/5-/}-opensource-src-${_qtver}"
+_pkgfqn="${pkgname/5-/}-everywhere-src-${_qtver}"
source=("http://download.qt.io/official_releases/qt/${pkgver%.*}/${_qtver}/submodules/${_pkgfqn}.tar.xz")
-sha256sums=('c69fcacdc81338e1eba43138ecedf3e7a1b34315349522c0070a04cc4acc6a93')
+sha256sums=('537550f988a71942392b3df21044e4cd566378bad2d9727663c9e8e7743e87e6')
prepare() {
mkdir -p build