summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStephan Springer2023-11-27 17:38:57 +0100
committerStephan Springer2023-11-27 17:38:57 +0100
commit3489f0e998e301a9943904608ac51fd977b1466f (patch)
treee4e41613fd734e7f2c4962804e36ef4c32abb729 /PKGBUILD
parent49f40b75987159daeb0a1529662c8754e5c9da74 (diff)
downloadaur-3489f0e998e301a9943904608ac51fd977b1466f.tar.gz
update to version 6.6.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 4 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b0fe7b342a7f..e9c756a3102e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Andrea Scarpino <andrea@archlinux.org>
pkgname=qt6-base-headless
-_qtver=6.6.0
+_qtver=6.6.1
pkgver=${_qtver/-/}
pkgrel=1
arch=(x86_64)
@@ -35,17 +35,14 @@ provides=(qt6-base)
_pkgfn="qtbase-everywhere-src-$_qtver"
source=(https://download.qt.io/official_releases/qt/${pkgver%.*}/$_qtver/submodules/$_pkgfn.tar.xz
qt6-base-cflags.patch
- qt6-base-nostrip.patch
- libxkbcommon-1.6.patch::https://code.qt.io/cgit/qt/qtbase.git/patch/?id=8af35d27)
-sha256sums=('039d53312acb5897a9054bd38c9ccbdab72500b71fdccdb3f4f0844b0dd39e0e'
+ qt6-base-nostrip.patch)
+sha256sums=('450c5b4677b2fe40ed07954d7f0f40690068e80a94c9df86c2c905ccd59d02f7'
'5411edbe215c24b30448fac69bd0ba7c882f545e8cf05027b2b6e2227abc5e78'
- '4b93f6a79039e676a56f9d6990a324a64a36f143916065973ded89adc621e094'
- 'f3e81eca8e41b93889943a20da94d683fb5b706cb0f9dc8b851d653df3a1bbf6')
+ '4b93f6a79039e676a56f9d6990a324a64a36f143916065973ded89adc621e094')
prepare() {
patch -d $_pkgfn -p1 < qt6-base-cflags.patch # Use system CFLAGS
patch -d $_pkgfn -p1 < qt6-base-nostrip.patch # Don't strip binaries with qmake
- patch -d $_pkgfn -p1 < libxkbcommon-1.6.patch # Fix build with libxkbcommon 1.6
}
build() {