summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRodrigo Bezerra2019-06-06 09:32:42 -0300
committerRodrigo Bezerra2019-06-06 09:32:42 -0300
commit77b40b23048f6c3c6d6223344cedcc51bf8c874c (patch)
treecfa0df3cbe52b76a22c070c107cb8ac16b596510 /PKGBUILD
parent2e53efd6e23aa7bc9da91f6600d5447177528173 (diff)
downloadaur-77b40b23048f6c3c6d6223344cedcc51bf8c874c.tar.gz
Update pkgver function
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1823aa7ed1c3..275385eb355f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@
# Contributor: Tobias Hunger <tobias dot hunger at gmail dot com>
pkgname=qtcreator-git
-pkgver=v4.9.0.r473.g1de548d1cb
+pkgver=v4.9.1.r864.g611e1ea837
pkgrel=1
pkgdesc='Lightweight, cross-platform integrated development environment'
arch=('x86_64')
@@ -41,7 +41,7 @@ sha256sums=('SKIP'
pkgver() {
cd qt-creator
- git describe --long | sed -r 's/([^-]*-g)/r\1/;s/-/./g'
+ git describe --long --match v* | sed -r 's/([^-]*-g)/r\1/;s/-/./g'
}
prepare() {