summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarat Moustafine2021-10-09 19:18:15 +0300
committerMarat Moustafine2021-10-09 19:18:36 +0300
commit84eb70cd5702b9ad7b6fb949991a01530b48989b (patch)
tree3bc7c76c35cc05be48d46803e2c9ec57236a9b02 /PKGBUILD
parent1f47ff7451e6256bc664c80ef00ba4b231656f67 (diff)
downloadaur-qtools-git.tar.gz
Rename 'qteminal' to avoid the name conflict
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 70a972f7579f..119f8ef44eed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,9 +14,11 @@ provides=($_pkgname)
conflicts=($_pkgname)
backup=(etc/$_pkgname/chipset.cfg)
source=(git+$url.git
- chipconfig.patch)
+ chipconfig.patch
+ rename-qterminal.patch)
sha256sums=('SKIP'
- '618abb9acc929cdab9964a49254681bca07ffab088e283936501bfcdb5a881e4')
+ '618abb9acc929cdab9964a49254681bca07ffab088e283936501bfcdb5a881e4'
+ 'b7d074976dc8191b8133d2bdc7cd20d850f08b868acfab0bc50e3b4eca8b5989')
pkgver() {
cd $_pkgname
@@ -30,6 +32,7 @@ pkgver() {
prepare() {
cd $_pkgname
patch -N -p 1 -i ../chipconfig.patch
+ patch -N -p 1 -i ../rename-qterminal.patch
}
build () {
@@ -51,7 +54,7 @@ package() {
qnvram \
qrflash \
qrmem \
- qterminal \
+ qterm \
qwdirect \
qwflash
install -D -m 644 -t $pkgdir/usr/lib/$_pkgname/loaders loaders/*.bin