summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorwillbelr2018-02-01 10:00:31 -0500
committerwillbelr2018-02-01 10:00:31 -0500
commit3cdeaa2c144b6ec44ad786867f10fe69177bb555 (patch)
treea38f7372fe2a5a3477bf4362764c6f1de05a0afe /PKGBUILD
parent7a88965b1437ba92adc1523c5ae618f82ce5322d (diff)
downloadaur-3cdeaa2c144b6ec44ad786867f10fe69177bb555.tar.gz
version fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 95383fa2cf80..1bdf6655e10e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=qtpad
pkgname="$_pkgname"-git
-pkgver=1.0.0
+pkgver=0
pkgrel=1
provides=("$_pkgname")
conflicts=("$_pkgname")
@@ -26,5 +26,5 @@ pkgver()
package()
{
cd "$_pkgname"
- python setup.py install --root="$pkgdir"
+ python setup.py install --optimize="1" --root="$pkgdir"
}