summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartchus2022-05-04 01:34:18 +0200
committerMartchus2022-05-04 01:34:18 +0200
commit571055b41b4b799491402ac72547431f06e8e219 (patch)
tree8684d65c4ef32e27ba965f47e528576c5f4cf292 /PKGBUILD
parentb7ed81c245aaacdf33d48ecaede5e9e516ec21d4 (diff)
downloadaur-571055b41b4b799491402ac72547431f06e8e219.tar.gz
Update version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5817497ae9fd..15ca134475b8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,17 +7,17 @@ _reponame=qtutilities
_cfg=qt6
pkgname=qtutilities-$_cfg
_name=${pkgname%-$_cfg}
-pkgver=6.6.0
+pkgver=6.6.1
pkgrel=1
arch=('i686' 'x86_64' 'armv6h' 'armv7h' 'aarch64')
pkgdesc='Common Qt related C++ classes and routines used by my applications such as dialogs, widgets and models (using Qt 6)'
license=('GPL')
depends=('c++utilities' 'qt6-base')
-makedepends=('cmake' 'ninja' 'qt6-tools' 'clang' 'mesa')
+makedepends=('cmake' 'ninja' 'qt6-tools' 'qt6-declarative' 'clang' 'mesa')
optdepends=("$_name-doc: API documentation")
url="https://github.com/Martchus/${_reponame}"
source=("${_name}-${pkgver}.tar.gz::https://github.com/Martchus/${_reponame}/archive/v${pkgver}.tar.gz")
-sha256sums=('2dda37fd6e1cd957f0a2b395ce424ca23cfc893310c0cebc82d89dc960239d13')
+sha256sums=('118df63a255a181c14cf1588c6abddda73bc545125a8406aa8e0e4f9fa98a13d')
build() {
cd "$srcdir/${PROJECT_DIR_NAME:-$_reponame-$pkgver}"