summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSlashbunny2015-05-24 15:26:07 -0400
committerSlashbunny2015-05-24 15:26:07 -0400
commit8c5941c6f9a02d1930467ac54a33051ada958259 (patch)
tree908144fb47d469b0754faae4f0a4623c0707365e /PKGBUILD
parent026f2e805e81305de107e323fad50a4badb530d3 (diff)
downloadaur-8c5941c6f9a02d1930467ac54a33051ada958259.tar.gz
Modernize PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 9 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1984456748cd..a912151c98a6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,19 @@
+# Maintainer: Slash
# Contributor: rabyte <rabyte.at.pen.dot.tj>
pkgname=quake2-retexture
pkgver=1
pkgrel=1
pkgdesc="A true color retexture pak for Quetoo and other Quake2 engines supporting 32bpp tga textures"
-arch=('i686' 'x86_64')
-url="http://jdolan.dyndns.org/trac/wiki/Retexture"
+arch=('any')
+url="http://quetoo.org/"
license=('unknown')
makedepends=('unzip')
-source=(http://tastyspleen.net/~jdolan/pak8.zip)
-md5sums=('671fff24139c3e0012fffd052cf9f7cb')
+source=('http://tastyspleen.net/~jdolan/pak8.zip')
+sha256sums=('2d1e3d11c26ec14e49b7334be66f205c7554aaa3309c0702c11d54ec0e0cd437')
-build() {
- install -m644 -D $startdir/src/pak8.pak $startdir/pkg/usr/share/quake2/baseq2/pak8.pak
+package() {
+ install -m644 -D "${srcdir}/pak8.pak" \
+ "${pkgdir}/usr/share/quake2/baseq2/pak8.pak"
}
+