summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSlashbunny2015-02-21 15:28:38 -0500
committerSlashbunny2015-02-21 15:28:48 -0500
commite4cb2517570fa84ea1a402b45de39f0f48d9c4bf (patch)
treea5040a20f9ef90a98e011d7b2af1ff80d00199f7 /PKGBUILD
parent0e57bd47d86ee21f37838be60e40f1c4f8283730 (diff)
downloadaur-e4cb2517570fa84ea1a402b45de39f0f48d9c4bf.tar.gz
Update to 4.2.023
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c2f9c7f80809..2e718d343811 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,25 @@
# Maintainer: Slash <demodevil5[at]yahoo[dot]com>
pkgname=quake3-urbanterror
-pkgver=4.2.014
+pkgver=4.2.023
pkgrel=1
pkgdesc="Urban Terror is a team-based tactical shooter based on the Quake 3 Engine (Quake3 Mod Version)"
url="http://www.urbanterror.info/"
license=('custom')
arch=('any')
depends=('quake3')
-source=('http://cdn.urbanterror.info/urt/42/zips/UrbanTerror42_full014.zip')
-sha256sums=('52618f40223baedf37b0a97fc99fd05d3915d20eaff38c71e4eeb66835c7d169')
+source=('http://up.barbatos.fr/urt/UrbanTerror42_full023.zip')
+sha256sums=('e287e2a17432b81551f5c16e431d752484ce9be10508e756542f653757a29090')
PKGEXT='.pkg.tar'
package() {
# Create Destination Directory
- install -d ${pkgdir}/opt/quake3/
+ install -d "${pkgdir}/opt/quake3/"
# Base UT Files
- mv ${srcdir}/UrbanTerror42/q3ut4 ${pkgdir}/opt/quake3/
+ mv "${srcdir}/UrbanTerror42/q3ut4" "${pkgdir}/opt/quake3/"
# Install License/Readme File
- install -D -m644 ${pkgdir}/opt/quake3/q3ut4/readme42.txt \
- ${pkgdir}/usr/share/licenses/${pkgname}/readme42.txt
+ install -D -m644 "${pkgdir}/opt/quake3/q3ut4/readme42.txt" \
+ "${pkgdir}/usr/share/licenses/${pkgname}/readme42.txt"
}