summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorzoe2016-11-07 22:10:19 +0100
committerzoe2016-11-07 22:10:19 +0100
commitbbfe2c42167ff61cfe1ce06aeb78d357a63c8692 (patch)
tree47fa86d14b96791396ed3dfa1391e1506444afd9 /PKGBUILD
parent9fd20159e0befec3fe6103b0ef5636a6d19548d8 (diff)
downloadaur-bbfe2c42167ff61cfe1ce06aeb78d357a63c8692.tar.gz
Update to 0.4.0-14
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 6 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 316df41ca427..abeafc82831b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,25 +2,20 @@
# Maintainer: Zoe <chp321@gmail.com>
pkgname=quelcom
pkgver=0.4.0
-pkgrel=13
+pkgrel=14
pkgdesc="Quelcom provides assorted tools to perform simple editing operations on MP3 and WAV audio files. These include fading, check-and-clean, informational extraction and lossless cutting and joining without reencoding."
license=('GPL')
url="http://packages.ubuntu.com/trusty/sound/quelcom"
arch=('i686' 'x86_64')
-if [[ `uname -m` = 'x86_64' ]]; then
- _arch='amd64'
- source=('http://mirrors.kernel.org/ubuntu/pool/universe/q/quelcom/quelcom_0.4.0-13_amd64.deb')
- md5sums=('a29966b510401c2504f23ba27e2ae2db')
-elif [[ `uname -m` = 'i686' ]]; then
- _arch='i386'
- source=('http://mirrors.kernel.org/ubuntu/pool/universe/q/quelcom/quelcom_0.4.0-13_i386.deb')
- md5sums=('de6890247ea09b7f262f9ded563e7935')
-fi
+source_x86_64=('http://mirrors.kernel.org/ubuntu/pool/universe/q/quelcom/quelcom_0.4.0-13_amd64.deb')
+md5sums_x86_64=('a29966b510401c2504f23ba27e2ae2db')
+
+source_i686=('http://mirrors.kernel.org/ubuntu/pool/universe/q/quelcom/quelcom_0.4.0-13_i386.deb')
+md5sums_i686=('de6890247ea09b7f262f9ded563e7935')
package() {
cd $srcdir
-
bsdtar xf "${pkgname}_${pkgver}-${pkgrel}_${_arch}.deb" || return 1
bsdtar xf data.tar.gz -C $pkgdir || return 1
}