summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authortee2023-07-25 21:15:40 +1200
committertee2023-07-25 21:15:40 +1200
commit6266631457a0df8fc24eff78ab0b130acff0cc9f (patch)
tree9c4ee802377928c86044b0fc75d3c6f347799534 /PKGBUILD
parent994ff3e0594ce60e68683c7128dfbcde5d359f93 (diff)
downloadaur-6266631457a0df8fc24eff78ab0b130acff0cc9f.tar.gz
v3.3.1
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7024ba73524a..4d2476b697f5 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
# Maintainer: Fabio 'Lolix' Loli <fabio.loli@disroot.org> -> https://github.com/FabioLolix
+# Maintainer: tee < teeaur at duck dot com >
pkgname=quickhash-gui-bin
_pkgname=quickhash
-_pkgver=3-3-0
+_pkgver=3-3-1
pkgver=${_pkgver//-/.}
pkgrel=1
pkgdesc="QuickHash is an open-source Linux GUI that enables hashing of files, text, entire folder trees of files, and physical disks"
@@ -12,11 +13,12 @@ license=(GPL2)
depends=(gtk2)
provides=(quickhash-gui)
conflicts=(quickhash-gui)
-source=("${pkgname}-${pkgver}.zip::https://quickhash-gui.org/download/quickhash-v${_pkgver}-debian-packages-for-linux/?wpdmdl=2166")
-sha256sums=('7e42bb8deca3d1c3e5cfa23b76c0015745b67e27c3e3f7d5cb3fbbfa61b44579')
+source=("${pkgname}-${pkgver}.zip::https://quickhash-gui.org/download/quickhash-v${_pkgver}-debian-packages-for-linux/?wpdmdl=2257")
+sha256sums=('31491b5b04a199bf0d67c92421ed4aa53ac813240938b994a896da4fc1295334')
package() {
+ cd "$srcdir/PreCompiledBinary"
install -Dm755 Quickhash-GUI -t "${pkgdir}/usr/bin"
install -D libs/x64/libewf-Linux-x64.so -t "${pkgdir}/usr/lib"
- install -Dm644 UserManual.pdf -t "${pkgdir}/usr/share/doc/${pkgname}"
+ install -Dm644 ../UserManual.pdf -t "${pkgdir}/usr/share/doc/${pkgname}"
}