summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndreas Schreiner2015-11-06 23:23:28 +0100
committerAndreas Schreiner2015-11-06 23:23:28 +0100
commit6b6efa7b3c44ec514e58339cf71bb1b1e9941766 (patch)
tree1bd1d3b0d55b61a1ce6616644788e27ab97d3838 /PKGBUILD
parent6c75f6ac091a777562ba09b010190d6d59dda9a1 (diff)
downloadaur-6b6efa7b3c44ec514e58339cf71bb1b1e9941766.tar.gz
Updated to version 3.7.8, added codec2 as new optional dependency
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 4 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1ddca03c8df8..af188c5cff4f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,22 @@
# Maintainer: Andreas Schreiner <andreas.schreiner@sonnenmulde.at>
# Contributor: Mike WB2FKO <mph at sportscliche dot com>
pkgname=quisk
-pkgver=3.7.7
+pkgver=3.7.8
pkgrel=1
pkgdesc="Software defined radio (SDR)"
arch=('i686' 'x86_64')
url="http://james.ahlstrom.name/quisk/"
license=('GPL')
depends=('python2' 'fftw' 'portaudio' 'wxpython')
+optdepends=('codec2: Enable digital voice communication with FreeDV')
source=(http://james.ahlstrom.name/quisk/$pkgname-$pkgver.tar.gz
$pkgname
$pkgname.desktop
$pkgname.patch)
-md5sums=('12b6a450d856b5c2421dc5c40723b664'
- '8a7445eee98db1f085dda69d606c5205'
- '44cddf20e06994ce3abcd4b563567ef3'
- '17c74b3cbdf22715aad32e2259b013d5')
-sha512sums=('385cac3579a7ebdb3c94082761adbc16d9a41e50feae8b0b49779cd0c5edc39fa2aca962d668426b5ad6144ebaf48f84991d455cd2eec349951f3d567f9cc741'
+sha512sums=('76a5bf80387eaaa8090bac2d9fab5d069c90d5162a45f9daf79e4ac48d904db248201f37a38d1eb99a703dde7f03bc47c458b6c60c95cd3e0e7e28c0b6e4a437'
'94f09cc0e847e308ca66bf90c8f729924273f66524fed8bc63565c8060113ae8dcae6ed3f14075e03a7168da182059b3279c0315a1d2d00cf4292e4d68cf7871'
'3ad02f730b4a4033b86a2ce510865c13c2f2e228304283cae0bb389442f7ab49a5d530cd94e32460e19b53da24037abc855027ce34c93fdabcd1faf8a91852b1'
- 'fb487bddbe3449e4afaf62041bb4eaf005f9c4b9da856df6c69b5fbcf4f59b53f72ab3566b49ec663d7ddd3c5af8029267f5fef8440e62695ddfdc21edf0f6fa')
+ '2f383afba25d3e0319fa75c80e32334b2cffe13ba08a423fbab8e31f5ca061bd118747b3ef3f4aea3e9c2f2bf678e48fcb0a58edac7d1198cb03fbce937eb1fb')
build() {
# use python2 instead python for compilation
cd $srcdir