summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorYannick Le Guen2015-06-12 17:59:04 +0200
committerYannick Le Guen2015-06-12 17:59:04 +0200
commitc30c233d54858da9a5ebb579203e6452f3a3436e (patch)
tree1d6bafa904ac33a99e7dc35ffa2ba002c99ab3ad /PKGBUILD
parent1bb7cf805426bf6d7b22203f4ac6cd671b165ad0 (diff)
downloadaur-c30c233d54858da9a5ebb579203e6452f3a3436e.tar.gz
Oops, update to latest upstream version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d3b5c19b0046..e518e14d8d16 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Spike29 <leguen.yannick@gmail.com>
# Contributor: Samir Faci <csgeek@archlinux.us>
-# Contributor: Timothée Ravier <tim@siosm.fr>
+# Contributor: Timothée Ravier <tim@siosm.fr>
pkgname='qxmpp'
-pkgver='0.7.5'
-pkgrel='4'
+pkgver='0.8.3'
+pkgrel='1'
pkgdesc='An XMPP client library based on Qt & C++'
arch=('i686' 'x86_64')
-url='http://code.google.com/p/qxmpp/'
+url='https://github.com/qxmpp-project/qxmpp'
license=('LGPL2.1')
-depends=('qt4>=4.5')
+depends=('qt4')
optdepends=('speex: required to enable speex audio codec'
'libvpx: required to enable vpx video codec'
'libtheora: required to enable theora video codec')
-conflicts=('qxmpp-git' 'qxmpp-leechcraft-git')
-source=("http://qxmpp.googlecode.com/files/$pkgname-$pkgver.tar.gz")
-sha1sums=('184f658fa5b2e001f8fb24ad7c5bfa93ddfb2eb2')
+conflicts=('qxmpp-git' 'qxmpp-leechcraft-git' 'qxmpp-qt5' 'qxmpp-qt5-git')
+source=("${url}/archive/v${pkgver}.tar.gz")
+sha1sums=('63828a91be14b68ec6f091b30a292d47eaf7a3c0')
build() {
cd "$srcdir/$pkgname-$pkgver/"