summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBioArchLinuxBot2022-11-02 23:37:15 +0000
committerBioArchLinuxBot2022-11-02 23:37:15 +0000
commitc8e6dbaefa06139d4e5fda58a2360c1d798a0e25 (patch)
treeb189e922c14454e46282f8ce5fa12403686db013 /PKGBUILD
parent1240043ab81d724658c41a3a19a2d8bdd79caa2a (diff)
downloadaur-c8e6dbaefa06139d4e5fda58a2360c1d798a0e25.tar.gz
[lilac] updated to 1.46.0-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a6105604de1f..76c055c34da4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: Guoyi Zhang <guoyizhang at malacology dot net>
_pkgname=a4Core
-_pkgver=1.44.0
+_pkgver=1.46.0
pkgname=r-${_pkgname,,}
-pkgver=1.44.0
+pkgver=1.46.0
pkgrel=1
pkgdesc='Automated Affymetrix Array Analysis Core Package'
arch=('any')
@@ -19,7 +19,7 @@ optdepends=(
r-rmarkdown
)
source=("https://bioconductor.org/packages/release/bioc/src/contrib/${_pkgname}_${_pkgver}.tar.gz")
-sha256sums=('200df2d62dd9cc5bb929eda1aa70fc2e14a23733e05d11a0911d2f83e1a5c1cf')
+sha256sums=('3390cbad0fa9ed74c1df1ed330063a920aeef48fe7816ba6d94088b7f5778f5e')
build() {
R CMD INSTALL ${_pkgname}_${_pkgver}.tar.gz -l "${srcdir}"