summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBioArchLinuxBot2024-04-26 13:27:38 +0000
committerBioArchLinuxBot2024-04-26 13:27:38 +0000
commit81ce4916f7fb83d068baf14c5d5969243a22f4d5 (patch)
treea2f42b57ccb6e6fe98388f20cbbd5fc71e08a3b8 /PKGBUILD
parent56de6b73b604660e152e024e1585a11bbb25d675 (diff)
downloadaur-81ce4916f7fb83d068baf14c5d5969243a22f4d5.tar.gz
[lilac] updated to 1.2.0-2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c3c4de3dc919..9d5cd112513b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,11 +4,11 @@ _pkgname=alabaster.bumpy
_pkgver=1.2.0
pkgname=r-${_pkgname,,}
pkgver=${_pkgver//-/.}
-pkgrel=1
+pkgrel=2
pkgdesc="Save and Load BumpyMatrices to/from file"
arch=(any)
-url="https://bioconductor.org/packages/${_pkgname}"
-license=(MIT)
+url="https://bioconductor.org/packages/$_pkgname"
+license=('MIT')
depends=(
r-alabaster.base
r-biocgenerics
@@ -28,11 +28,11 @@ optdepends=(
)
source=("https://bioconductor.org/packages/release/bioc/src/contrib/${_pkgname}_${_pkgver}.tar.gz")
md5sums=('0d5111cd74d5b72fc88eb66ac5b670c3')
-sha256sums=('8e950c654ecf06291866608c97328d00ee118bada10cbc78c1bf501bdec2257d')
+b2sums=('dda872760d1f2801dde771ca8927e5095ecf8fd7d577ca28faa9fbb094784098d21320b24c22b378d0823a0737563c8af87f0af504a7dcfcc07557b44a0312da')
build() {
- mkdir -p build
- R CMD INSTALL "$_pkgname" -l build
+ mkdir build
+ R CMD INSTALL -l build "$_pkgname"
}
check() {