summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristoph Fink2023-03-21 18:11:46 +0200
committerChristoph Fink2023-03-21 18:11:46 +0200
commit07a527a965f54620616dd5d7c5ae9b81c0c9f8ec (patch)
tree674196c09ea1728a07bae36659cb49244617fe5c /PKGBUILD
parentf7540fc0ffb4487b3e190bf04edf47da643040c9 (diff)
downloadaur-07a527a965f54620616dd5d7c5ae9b81c0c9f8ec.tar.gz
upgpkg: r-biocgenerics 0.44.0-2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 702598c09df7..27ecaa8ff210 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,11 +6,11 @@ _bcname=BiocGenerics
_bcver=0.44.0
pkgname=r-${_bcname,,}
pkgver=${_bcver//[:-]/.}
-pkgrel=1
+pkgrel=2
pkgdesc="S4 generic functions used in Bioconductor"
arch=(any)
url="https://bioconductor.org/packages/release/bioc/html/${_bcname}.html"
-license=("Artistic-2.0")
+license=("Artistic2.0")
depends=("r>=4.0.0")
optdepends=(
@@ -41,7 +41,7 @@ package() {
install -dm0755 "${pkgdir}/usr/lib/R/library"
cp -a --no-preserve=ownership "${_bcname}" "${pkgdir}/usr/lib/R/library"
- if [[ -f "${_cranname}/LICENSE" ]]; then
- install -Dm0644 "${_cranname}/LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ if [[ -f "${_bcname}/LICENSE" ]]; then
+ install -Dm0644 "${_bcname}/LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
fi
}