summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGeorg Schlisio2015-05-31 11:34:17 +0200
committerGeorg Schlisio2015-05-31 11:34:17 +0200
commit44f1b644a9bca847d97a62f967dac3c4d961abb8 (patch)
tree7af7cebbfb103428846896a449d056131cc9464c /PKGBUILD
downloadaur-44f1b644a9bca847d97a62f967dac3c4d961abb8.tar.gz
1.5-1; port from aur3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4c71cf8da458
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+#Maintainer: Orphan
+#generated by: fordprefect <fordprefect@dukun.de>
+_cranname=IPSUR
+pkgname=r-cran-${_cranname,,}
+pkgver=1.5
+pkgrel=1
+pkgdesc="Introduction to Probability and Statistics Using R"
+url="http://cran.r-project.org/web/packages/${_cranname}/index.html"
+arch=('any')
+license=('GPL3')
+depends=('r')
+source=("http://cran.r-project.org/src/contrib/${_cranname}_${pkgver}.tar.gz")
+md5sums=('fc87b98777cf4912b723459a96b92d1c')
+
+package() {
+ mkdir -p ${pkgdir}/usr/lib/R/library
+ cd ${srcdir}
+ R CMD INSTALL ${_cranname} -l ${pkgdir}/usr/lib/R/library
+}