summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBioArchLinuxBot2024-04-25 12:25:39 +0000
committerBioArchLinuxBot2024-04-25 12:25:39 +0000
commitec0b9c6663311a22026d771f2f68a8c3597180e0 (patch)
tree566a7e75efa26dc727daf33e22bdfab20f7fe1c8 /PKGBUILD
parent61b60cfadea324dfe08f24f6582a74f1666efd13 (diff)
downloadaur-r-harrypotter.tar.gz
[lilac] updated to 2.1.1-3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ac114f18b218..aabcbd81ac9d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,11 +4,11 @@ _pkgname=harrypotter
_pkgver=2.1.1
pkgname=r-${_pkgname,,}
pkgver=${_pkgver//-/.}
-pkgrel=1
+pkgrel=3
pkgdesc="Palettes Generated from All \"Harry Potter\" Movies"
arch=(any)
-url="https://cran.r-project.org/package=${_pkgname}"
-license=(MIT)
+url="https://cran.r-project.org/package=$_pkgname"
+license=('MIT')
depends=(
r-ggplot2
r-gridextra
@@ -22,11 +22,11 @@ optdepends=(
)
source=("https://cran.r-project.org/src/contrib/${_pkgname}_${_pkgver}.tar.gz")
md5sums=('f032c91d396ce69e965431316883473d')
-sha256sums=('192d1256ba770a66a6136647147ee822f249895543119980cb8c927b33d87ac8')
+b2sums=('dbfb77a38a4028d011aa8e36ee744e34ef5a0d75b59aedaff28b3328704ab19b125b480b567bdc8022180665a9534c51cad653c58f334ead2127480015d4ba5c')
build() {
- mkdir -p build
- R CMD INSTALL "$_pkgname" -l build
+ mkdir build
+ R CMD INSTALL -l build "$_pkgname"
}
check() {