summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBioArchLinuxBot2024-04-27 02:22:20 +0000
committerBioArchLinuxBot2024-04-27 02:22:20 +0000
commite1ea7216393d7a572bec689395e089fa6984b210 (patch)
tree79debf50eaf0ac07f7958d1aad585eb9cf13c5f3 /PKGBUILD
parent5d3ccf8cf4c042c4041c44a9b00f3f8386ab7dca (diff)
downloadaur-e1ea7216393d7a572bec689395e089fa6984b210.tar.gz
[lilac] updated to 1.17.0-2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3759e6ce7e9e..688b260d48fc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,11 +5,11 @@ _pkgname=HumanTranscriptomeCompendium
_pkgver=1.17.0
pkgname=r-${_pkgname,,}
pkgver=${_pkgver//-/.}
-pkgrel=1
+pkgrel=2
pkgdesc="Tools to work with a Compendium of 181000 human transcriptome sequencing studies"
arch=(any)
-url="https://bioconductor.org/packages/${_pkgname}"
-license=(Artistic2.0)
+url="https://bioconductor.org/packages/$_pkgname"
+license=('Artistic-2.0')
depends=(
r-s4vectors
r-shiny
@@ -38,11 +38,11 @@ optdepends=(
)
source=("https://bioconductor.org/packages/release/bioc/src/contrib/${_pkgname}_${_pkgver}.tar.gz")
md5sums=('00689fd704a35eea4e0ba38516603b49')
-sha256sums=('5ba92aca4d359d78bd5252836a979503080e45163549d0abee23c409c1ef7404')
+b2sums=('8b74cc6ea362178bd614539615e2fe6e1b5738dc7e22f534136c861a9fe59ef9442c04ccf4f5ae34fcbefb3eda9ff72376117ee710b27f3179d8f00c185f1b4a')
build() {
- mkdir -p build
- R CMD INSTALL "$_pkgname" -l build
+ mkdir build
+ R CMD INSTALL -l build "$_pkgname"
}
check() {