summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBioArchLinuxBot2024-04-24 22:40:27 +0000
committerBioArchLinuxBot2024-04-24 22:40:27 +0000
commit292437a9dd374f0c878bbd481160721201118911 (patch)
treec33ed8f9f8791d4e000c44e49b1c6164cf67d66b /PKGBUILD
parent7d1dea1c2ab5924ac92119eecfc0d20c468cd0e7 (diff)
downloadaur-r-igraphdata.tar.gz
[lilac] updated to 1.0.1-3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e3438e4bbd0d..f25a8cef6002 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,11 +4,11 @@ _pkgname=igraphdata
_pkgver=1.0.1
pkgname=r-${_pkgname,,}
pkgver=${_pkgver//-/.}
-pkgrel=1
+pkgrel=3
pkgdesc="A Collection of Network Data Sets for the 'igraph' Package"
arch=(any)
-url="https://cran.r-project.org/package=${_pkgname}"
-license=('CC-BY-SA-4.0')
+url="https://cran.r-project.org/package=$_pkgname"
+license=('CC-BY-SA-4.0 AND CC-BY-SA-2.0-UK AND GPL-3.0-only')
depends=(
r
)
@@ -17,11 +17,11 @@ optdepends=(
)
source=("https://cran.r-project.org/src/contrib/${_pkgname}_${_pkgver}.tar.gz")
md5sums=('1098306b9386113ce33ad00212828663')
-sha256sums=('7466426fdc1fdda90dd26d495409864e3c08ab3d997692362980a145d4b585a7')
+b2sums=('cd17116e7835fca5c27ca93121a1e6988c20553e4824c17fa568f4214ab977092ab66b8ea9030bec6bb069a3f1d38597afbe22f64cbae5efc5ad311909f7df8b')
build() {
- mkdir -p build
- R CMD INSTALL "$_pkgname" -l build
+ mkdir build
+ R CMD INSTALL -l build "$_pkgname"
}
package() {