summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorViktor Drobot2021-04-27 12:15:52 +0300
committerViktor Drobot2021-04-27 12:15:52 +0300
commit6d480f8568ee728791205caff7ef0428ddf34920 (patch)
tree279dd2b78ce76b1dda3bda1da590ced74c0a6e4e /PKGBUILD
parent82584c637e0f3791d096c010518686e420d05921 (diff)
downloadaur-6d480f8568ee728791205caff7ef0428ddf34920.tar.gz
Update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 110ce4a60e41..3a1eb42b4a98 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Viktor Drobot (aka dviktor) linux776 [at] gmail [dot] com
_cranname=later
-_cranver=1.1.0.1
+_cranver=1.2.0
pkgname=r-${_cranname,,}
pkgver=${_cranver//[:-]/.}
pkgrel=1
@@ -9,11 +9,10 @@ pkgdesc="Utilities for Scheduling Functions to Execute Later with Event Loops"
arch=(i686 x86_64)
url="https://cran.r-project.org/package=${_cranname}"
license=(GPL2 GPL3)
-depends=(r 'r-rcpp>=0.12.9' r-rlang r-bh)
-makedepends=(gcc)
+depends=(r 'r-rcpp>=0.12.9' r-rlang)
optdepends=(r-knitr r-rmarkdown r-testthat)
source=("https://cran.r-project.org/src/contrib/${_cranname}_${_cranver}.tar.gz")
-md5sums=('7f82ce53e1e222440562e4e612142b83')
+sha256sums=('75a5934cf55e287dd10d2a3081314cbd79001a51d7df601a133a4f2f56b0c401')
build() {
R CMD INSTALL ${_cranname}_${_cranver}.tar.gz -l "${srcdir}"