summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGrey Christoforo2019-02-08 19:13:34 +0000
committerGrey Christoforo2019-02-08 19:13:34 +0000
commit587de995501f2724838878b63359aba7334a7fc1 (patch)
tree54f4441457efda5380d639efac7ac54005973325 /PKGBUILD
downloadaur-587de995501f2724838878b63359aba7334a7fc1.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6d8af6ae7e81
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Contributor: Grey Christoforo <first name at last name dot net>
+pkgname=r-lattice
+_cran_name=lattice
+_pkgver=0.20-38
+pkgver=${_pkgver//-/.}
+pkgrel=1
+pkgdesc="Trellis Graphics for R"
+arch=('x86_64')
+url="http://cran.r-project.org/web/packages/${_cran_name}/index.html"
+license=('GPL3')
+depends=('r')
+source=("http://cran.r-project.org/src/contrib/${_cran_name}_${_pkgver}.tar.gz")
+md5sums=('f80724e04f6a18640aea0f18ef2626a9')
+
+package() {
+ mkdir -p $pkgdir/usr/lib/R/library
+ cd $srcdir
+
+ R CMD INSTALL -l $pkgdir/usr/lib/R/library ./${_cran_name}
+}