summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGrey Christoforo2019-02-08 19:15:16 +0000
committerGrey Christoforo2019-02-08 19:15:16 +0000
commite2aa27e5acf8addb4a5552b9c1e91fe74c9e8a21 (patch)
tree401da5ce7049d1fcf4ac3809ea10ed77e74a46a5 /PKGBUILD
downloadaur-e2aa27e5acf8addb4a5552b9c1e91fe74c9e8a21.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..16159599456a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Contributor: Grey Christoforo <first name at last name dot net>
+pkgname=r-nlme
+_cran_name=nlme
+_pkgver=3.1-137
+pkgver=${_pkgver//-/.}
+pkgrel=1
+pkgdesc="Linear and Nonlinear Mixed Effects Models"
+arch=('x86_64')
+url="http://cran.r-project.org/web/packages/${_cran_name}/index.html"
+license=('GPL3')
+depends=('r')
+source=("http://cran.r-project.org/src/contrib/${_cran_name}_${_pkgver}.tar.gz")
+md5sums=('1a9f73fd036e2406d430008ccf96048b')
+
+package() {
+ mkdir -p $pkgdir/usr/lib/R/library
+ cd $srcdir
+
+ R CMD INSTALL -l $pkgdir/usr/lib/R/library ./${_cran_name}
+}