summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorthives2019-08-28 16:25:54 +0200
committerthives2019-08-28 16:33:09 +0200
commit32096d0c104136bf6b1328da506bb734786a40fc (patch)
treeb93ac22c09c85c38d3380a1d608300d762d15930 /PKGBUILD
downloadaur-32096d0c104136bf6b1328da506bb734786a40fc.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0695d2491843
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Thomas Ivesdal-Tronstad <thotro at lyse dot net>
+# Contributor Thomas Ivesdal-Tronstad <thotro at lyse dot net>
+_cranname=pracma
+_cranver=2.2.5
+pkgname=r-pracma
+pkgver=${_cranver}
+pkgrel=1
+pkgdesc="Provides a large number of functions."
+url="https://cran.r-project.org/package=pracma"
+arch=('i686' 'x86_64')
+license=('GPL-2' 'GPL-3')
+depends=('r>=3.1.0')
+optdepends=()
+source=("http://cran.r-project.org/src/contrib/${_cranname}_${_cranver}.tar.gz")
+sha256sums=('2fe83e3a556f5aab3ba4c9867630283c78c9a13912c04991daf55712811e4d47')
+
+package() {
+ mkdir -p ${pkgdir}/usr/lib/R/library
+ cd ${srcdir}
+ R CMD INSTALL ${_cranname} -l ${pkgdir}/usr/lib/R/library
+}
+