summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBioArchLinuxBot2024-04-27 07:09:30 +0000
committerBioArchLinuxBot2024-04-27 07:09:30 +0000
commitfebd57446df695f85c4a4d5d0d0f9bffa3dd61d9 (patch)
tree47fb68ee03e2b688e1c937add2b6995013b587a9 /PKGBUILD
parent4013ba2451cbcae04cd84c974d2d505934b9b8eb (diff)
downloadaur-febd57446df695f85c4a4d5d0d0f9bffa3dd61d9.tar.gz
[lilac] updated to 1.6.0-3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 36a903b0f1b1..fd79244d13bf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,11 +4,11 @@ _pkgname=PSMatch
_pkgver=1.6.0
pkgname=r-${_pkgname,,}
pkgver=${_pkgver//-/.}
-pkgrel=1
+pkgrel=3
pkgdesc="Handling and Managing Peptide Spectrum Matches"
arch=(any)
-url="https://bioconductor.org/packages/${_pkgname}"
-license=(Artistic2.0)
+url="https://bioconductor.org/packages/$_pkgname"
+license=('Artistic-2.0')
depends=(
r-biocgenerics
r-biocparallel
@@ -40,11 +40,11 @@ optdepends=(
)
source=("https://bioconductor.org/packages/release/bioc/src/contrib/${_pkgname}_${_pkgver}.tar.gz")
md5sums=('4c63ca3d541af4e5925bcc2bde7d67ea')
-sha256sums=('d2776c4c3fa21073b8f444d8f581fcfadc1ef3832ea74bf948478500e2fa2350')
+b2sums=('aa12dc6a82a75ed6a6b701ea87d56f9cc78da8caa496c0f01038ee2a4e91c630fd3bc54d300ca6650c9a931dc3285ddca5074fa39f96607eb807e3f949bfece2')
build() {
- mkdir -p build
- R CMD INSTALL "$_pkgname" -l build
+ mkdir build
+ R CMD INSTALL -l build "$_pkgname"
}
check() {