summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBioArchLinuxBot2024-03-26 00:03:30 +0000
committerBioArchLinuxBot2024-03-26 00:03:30 +0000
commit2a2964ea935c3a51f2a7c7124e2a8a5907db11e4 (patch)
treefe74c4afed81c87640138f303fba38772e0a3a0d /PKGBUILD
parent28b32bbc81c9e20e65c0d5c19a2dc31b2b0a4f3d (diff)
downloadaur-2a2964ea935c3a51f2a7c7124e2a8a5907db11e4.tar.gz
[lilac] updated to 1.3.3-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 32908a91dff9..40d9b887f594 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
# Contributor: Guoyi Zhang <guoyizhang at malacology dot net>
_pkgname=qpdf
-_pkgver=1.3.2
+_pkgver=1.3.3
pkgname=r-${_pkgname,,}
pkgver=${_pkgver//-/.}
-pkgrel=4
+pkgrel=1
pkgdesc="Split, Combine and Compress PDF Files"
arch=(x86_64)
-url="https://cran.r-project.org/package=${_pkgname}"
-license=(Apache)
+url="https://cran.r-project.org/package=$_pkgname"
+license=('Apache-2.0')
depends=(
qpdf
r-askpass
@@ -23,12 +23,12 @@ optdepends=(
r-testthat
)
source=("https://cran.r-project.org/src/contrib/${_pkgname}_${_pkgver}.tar.gz")
-md5sums=('683a7a73e5bd530b377987ea646f31db')
-sha256sums=('d9c905a4879274d72de0c638f2e14737ec0a59895cbba9814e05c62b43e8e976')
+md5sums=('befda010dc47d87b6e988db7d6941768')
+b2sums=('9ead90e9319b76f36815730c0d1cb3a80d0f8bab8541cb4be121b32fa730226cd94d10f45964654b11abbe8051fa1b3b0b0d4c2b75578eb7a89d73a3ccc8500f')
build() {
- mkdir -p build
- R CMD INSTALL "$_pkgname" -l build \
+ mkdir build
+ R CMD INSTALL -l build "$_pkgname" \
--configure-vars=EXTERNAL_QPDF=yes
}