summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXiang Gao2016-08-11 12:55:34 -0400
committerXiang Gao2016-08-11 12:55:34 -0400
commitbbbdb982e24eb339f959a86a53bcdb6b3db1f45e (patch)
tree02f1c70a58322780e3510d1acfc6be666b068a58 /PKGBUILD
parenta62338f452ddb22b7ac7758c6cc6dde61c51f302 (diff)
downloadaur-bbbdb982e24eb339f959a86a53bcdb6b3db1f45e.tar.gz
update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 34a5368363d7..425a26342f66 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ depends=('r>=3.0')
makedepends=('curl' 'grep' 'python-html2text')
pkgver() {
- curl "$_cran" 2>/dev/null|html2text|grep -oP '(?<=Version:).*'|grep -o '[0-9\.]*'
+ curl "$_cran" 2>/dev/null|html2text|grep -oP '(?<=Version:).*'|tr '-' '.'|grep -o '[0-9\.]*'
}
build() {