summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorViktor Drobot2021-01-27 20:20:57 +0300
committerViktor Drobot2021-01-27 20:20:57 +0300
commitd63d5e081cb3974f05970dc406b7f61842d0fc8d (patch)
treed16b54b95ae99033f0e01b0492548e405818b389 /PKGBUILD
parentc5e175ca782de379d8a72a353614c4e22f558969 (diff)
downloadaur-d63d5e081cb3974f05970dc406b7f61842d0fc8d.tar.gz
Update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 89de5f3d706d..944e9186d1c3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Viktor Drobot (aka dviktor) linux776 [at] gmail [dot] com
_cranname=rappdirs
-_cranver=0.3.1
+_cranver=0.3.2
pkgname=r-${_cranname,,}
pkgver=${_cranver//[:-]/.}
pkgrel=1
@@ -9,10 +9,10 @@ pkgdesc="Application Directories: Determine Where to Save Data, Caches, and Logs
arch=(i686 x86_64)
url="https://cran.r-project.org/package=${_cranname}"
license=(MIT)
-depends=('r>=2.14')
-optdepends=(r-testthat r-roxygen2)
+depends=('r>=3.2')
+optdepends=(r-testthat r-roxygen2 r-covr r-withr)
source=("https://cran.r-project.org/src/contrib/${_cranname}_${_cranver}.tar.gz")
-sha256sums=('2fd891ec16d28862f65bb57e4a78f77a597930abb59380e757afd8b6c6d3264a')
+sha256sums=('656df024f506121e6e027847d0bbf77cf14930a82462914954141e04a4b211df')
build() {
R CMD INSTALL ${_cranname}_${_cranver}.tar.gz -l "${srcdir}"