summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBioArchLinuxBot2024-02-04 18:03:00 +0000
committerBioArchLinuxBot2024-02-04 18:03:00 +0000
commit1c2275faa3169d69d1e77a5c7f219fcf64773b94 (patch)
treef0f6ccca3e910209487b4d98b77f883be6fb6d2b /PKGBUILD
parente36a2b255e4a2dab103d3ce91924d0ed2ef48d82 (diff)
downloadaur-1c2275faa3169d69d1e77a5c7f219fcf64773b94.tar.gz
[lilac] updated to 2.32.5-2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cc3bbbc31f01..2e4abbd49bfa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,11 +9,11 @@ _pkgname=rstan
_pkgver=2.32.5
pkgname=r-${_pkgname,,}
pkgver=${_pkgver//-/.}
-pkgrel=1
+pkgrel=2
pkgdesc="R Interface to Stan"
arch=(x86_64)
url="https://cran.r-project.org/package=$_pkgname"
-license=(GPL3)
+license=('GPL-3.0-or-later')
depends=(
pandoc
r-ggplot2
@@ -50,12 +50,12 @@ b2sums=('509272c2b88ad2d1949620fc5ad7a32ab894005a829226ec9ccf39af0cd7bbbcfc4faee
build() {
mkdir build
- R CMD INSTALL -l build "$_pkgname"
+ TZ=UTC R CMD INSTALL -l build "$_pkgname"
}
check() {
cd "$_pkgname/tests"
- R_LIBS="$srcdir/build" NOT_CRAN=true Rscript --vanilla testthat.R
+ TZ=UTC R_LIBS="$srcdir/build" NOT_CRAN=true Rscript --vanilla testthat.R
}
package() {