summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXiang Gao2016-08-11 12:55:45 -0400
committerXiang Gao2016-08-11 12:55:45 -0400
commitac7e827eb8250ed92b10074a4220cac1408f7623 (patch)
tree5817617bf1c0a209ba8579668e509c86196132e5 /PKGBUILD
parente838a4b3636026c046e46c26f385fc48d834842b (diff)
downloadaur-ac7e827eb8250ed92b10074a4220cac1408f7623.tar.gz
update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e7c56bf5c974..0b3420f3b077 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ depends=('r')
makedepends=('curl' 'grep' 'python-html2text')
pkgver() {
- curl "$_cran" 2>/dev/null|html2text|grep -oP '(?<=Version:).*'|grep -o '[0-9\.]*'
+ curl "$_cran" 2>/dev/null|html2text|grep -oP '(?<=Version:).*'|tr '-' '.'|grep -o '[0-9\.]*'
}
build() {