summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGrey Christoforo2019-02-07 16:49:59 +0000
committerGrey Christoforo2019-02-07 16:49:59 +0000
commit095e1c4b90ce4407a31ef6c14a34563ac4d8fd21 (patch)
tree50aef8e6306d84b57ed182bc5ef21ceecb93cddf /PKGBUILD
parentfc5bc48f3e94d6c514447272d9e48a8889b89b19 (diff)
downloadaur-095e1c4b90ce4407a31ef6c14a34563ac4d8fd21.tar.gz
version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 9 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d1ea470b639b..c4ca5139c2e4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,19 @@
-# Contributor: Sauliusl <luksaulius at gmail>
+# Contributor: Grey Christoforo <first name at last name dot net>
pkgname=r-s4vectors
-pkgver=0.12.1
+_bc_name=S4Vectors
+pkgver=0.20.1
pkgrel=1
-pkgdesc="S4 implementation of vectors and lists"
-arch=('i686' 'x86_64')
-url="https://bioconductor.org/packages/release/bioc/html/S4Vectors.html"
+pkgdesc="S4 implementation of vector-like and list-like objects"
+url="https://bioconductor.org/packages/release/bioc/html/${_bc_name}.html"
+arch=("x86_64")
license=('Artistic-2.0')
depends=('r' 'r-biocgenerics')
-source=("https://bioconductor.org/packages/release/bioc/src/contrib/S4Vectors_${pkgver}.tar.gz")
-sha1sums=('b5231866a901fb44096439e89ffc90337de4a6cb')
+source=("https://bioconductor.org/packages/release/bioc/src/contrib/${_bc_name}_${pkgver}.tar.gz")
+sha1sums=('55d6783b6feb9fe743c07d8b11d226c47fb336d6')
package() {
mkdir -p $pkgdir/usr/lib/R/library
cd $srcdir
- R CMD INSTALL -l $pkgdir/usr/lib/R/library ./S4Vectors
+ R CMD INSTALL -l $pkgdir/usr/lib/R/library ./${_bc_name}
}