summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGrey Christoforo2021-11-13 13:35:18 +0100
committerGrey Christoforo2021-11-13 13:35:18 +0100
commite988161ea324e1a1e1e9cdb0ec989cfe7219a020 (patch)
tree741fdd256c7204ec6d9aafc908d31f8fb583acf5 /PKGBUILD
parent967841e5a822397b40315b00fe37549016777517 (diff)
downloadaur-e988161ea324e1a1e1e9cdb0ec989cfe7219a020.tar.gz
bump version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 400b7315592a..1fe6f3b47d7b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Grey Christoforo <first name at last name dot net>
_bcname=S4Vectors
-_bcver=0.32.0
+_bcver=0.32.2
pkgname=r-${_bcname,,}
pkgver=${_bcver//[:-]/.}
pkgrel=1
@@ -12,13 +12,14 @@ url="https://bioconductor.org/packages/release/bioc/html/${_bcname}.html"
license=(Artistic-2.0)
depends=('r>=4.0.0' 'r-biocgenerics>=0.37.0')
optdepends=(r-iranges r-genomicranges r-summarizedexperiment r-delayedarray r-shortread r-data.table r-runit r-biocstyle)
-source=("https://bioconductor.org/packages/release/bioc/src/contrib/${_bcname}_${_bcver}.tar.gz")
-sha256sums=('09b00dd57bd291f4018163ea1f0fe65e8d87ce15320e1990eac9059c31eda1fe')
+source=("${pkgname}-${pkgver}.tar.gz::https://bioconductor.org/packages/release/bioc/src/contrib/${_bcname}_${_bcver}.tar.gz")
+noextract=(${pkgname}-${pkgver}.tar.gz)
+sha256sums=('404cef938b087ce70ace47e495004e73ddffe8a492f3d8e4b5d373db448c3577')
build() {
cd "${srcdir}"
- R CMD INSTALL ${_bcname}_${_bcver}.tar.gz -l ${srcdir}
+ R CMD INSTALL ${pkgname}-${pkgver}.tar.gz -l ${srcdir}
}
package() {