summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGeorg Schlisio2015-05-31 11:36:04 +0200
committerGeorg Schlisio2015-05-31 11:36:04 +0200
commit9aa39cc9e1afb029e46820d6ba13620b811b8131 (patch)
treeb04c039d741c999b6f470bf9ff100417df7aecb8 /PKGBUILD
downloadaur-9aa39cc9e1afb029e46820d6ba13620b811b8131.tar.gz
1.0_27-1; port from aur3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1c283c03b893
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+#Maintainer: Orphan
+#generated by: fordprefect <fordprefect@dukun.de>
+_cranname=sfsmisc
+_cranver=1.0-27
+pkgname=r-cran-$_cranname
+pkgver=1.0_27
+pkgrel=1
+pkgdesc="Tools for Generating, Visualizing, and Analysing Link Communities in Networks"
+url="http://cran.r-project.org/web/packages/${_cranname}/index.html"
+arch=('any')
+license=('GPL3')
+depends=('r')
+source=("http://cran.r-project.org/src/contrib/${_cranname}_${_cranver}.tar.gz")
+md5sums=('273f45e3cb81d2931830233999782698')
+
+package() {
+ mkdir -p ${pkgdir}/usr/lib/R/library
+ cd ${srcdir}
+ R CMD INSTALL ${_cranname} -l ${pkgdir}/usr/lib/R/library
+}