summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGeorg Schlisio2015-05-31 11:36:13 +0200
committerGeorg Schlisio2015-05-31 11:36:13 +0200
commit40d4027976d945cd1ce13e677227976c98cd6f30 (patch)
tree51f708c8d1f64ffcb607cc76d409f5e513dba431 /PKGBUILD
downloadaur-40d4027976d945cd1ce13e677227976c98cd6f30.tar.gz
0.9-1; port from aur3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0a2fcab0882b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+#Maintainer: Orphan
+#generated by: fordprefect <fordprefect@dukun.de>
+_cranname=startupmsg
+pkgname=r-cran-$_cranname
+pkgver=0.9
+pkgrel=1
+pkgdesc="Utilities for start-up messages"
+url="http://cran.r-project.org/web/packages/${_cranname}/index.html"
+arch=('any')
+license=('LGPL3')
+depends=('r')
+source=("http://cran.r-project.org/src/contrib/${_cranname}_${pkgver}.tar.gz")
+md5sums=('9ba11268dfb93d0765a0d82a0e1e8181')
+
+package() {
+ mkdir -p ${pkgdir}/usr/lib/R/library
+ cd ${srcdir}
+ R CMD INSTALL ${_cranname} -l ${pkgdir}/usr/lib/R/library
+}