summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBioArchLinuxBot2024-04-24 18:11:02 +0000
committerBioArchLinuxBot2024-04-24 18:11:02 +0000
commitbe9b1889b95d27c1597a93becf9e006bf15a90cf (patch)
treeac1f193807f3cf6b984f86dbeb8e5fbb2a8259f0 /PKGBUILD
parenteaae06281c26d088ab9dfca16c971fd3512facda (diff)
downloadaur-be9b1889b95d27c1597a93becf9e006bf15a90cf.tar.gz
[lilac] updated to 1.4.1-3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2f79ef7f3eb1..9ba804aa8202 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,22 +3,22 @@
_pkgname=tinytest
_pkgver=1.4.1
pkgname=r-${_pkgname,,}
-pkgver=${_pkgver//[:-]/.}
-pkgrel=2
+pkgver=${_pkgver//-/.}
+pkgrel=3
pkgdesc="Lightweight and Feature Complete Unit Testing Framework"
arch=(any)
-url="https://cran.r-project.org/package=${_pkgname}"
-license=(GPL3)
+url="https://cran.r-project.org/package=$_pkgname"
+license=('GPL-3.0-only')
depends=(
r
)
source=("https://cran.r-project.org/src/contrib/${_pkgname}_${_pkgver}.tar.gz")
md5sums=('e8d57668032bedd980cc9f1ad9c957d3')
-sha256sums=('f6fc13887d096ba444fb722ef34cc88e079fc18be9668ffead1ba586a30b1c74')
+b2sums=('7ff48d2c8ea5c96ca52dfcc7c17c05b9fcc59b23afaf5dd8a79b8d04b747960481c1ecce26e26380756a0066ea799a29a9adb59f878013e862d8d74702e1f19a')
build() {
- mkdir -p build
- R CMD INSTALL "$_pkgname" -l build
+ mkdir build
+ R CMD INSTALL -l build "$_pkgname"
}
check() {