summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXiang Gao2016-08-11 12:56:03 -0400
committerXiang Gao2016-08-11 12:56:03 -0400
commite8cffd140ee51d630feaf277bea804603bee5774 (patch)
tree950c7723d7eb491ef25cc1906f1367e39426a70d /PKGBUILD
parentcde71dfcc0948ba0349e8358f23a1a2ae0ca5576 (diff)
downloadaur-e8cffd140ee51d630feaf277bea804603bee5774.tar.gz
update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 962543155d73..ddf250f2e5de 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ depends=('r>=3.0.2')
makedepends=('curl' 'grep' 'python-html2text')
pkgver() {
- curl "$_cran" 2>/dev/null|html2text|grep -oP '(?<=Version:).*'|grep -o '[0-9\.]*'
+ curl "$_cran" 2>/dev/null|html2text|grep -oP '(?<=Version:).*'|tr '-' '.'|grep -o '[0-9\.]*'
}
build() {