summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorZeph332015-06-23 13:19:45 +0200
committerZeph332015-06-23 13:19:45 +0200
commit032c92704289ae3d11c9360fcff0d24ce07022d2 (patch)
tree8b651406874f5d48aa71b52cb28f47cc36cebc96 /PKGBUILD
downloadaur-032c92704289ae3d11c9360fcff0d24ce07022d2.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..08764f0fdf90
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Zeph <zeph33@gmail.com>
+# Contributor: Zeph <zeph33@gmail.com>
+
+pkgname=rabbitvcs-cli
+pkgver=0.16
+pkgrel=1
+pkgdesc="Command Line (CLI) front-end for RabbitVCS"
+arch=('i686' 'x86_64')
+url="http://rabbitvcs.org/"
+depends=("rabbitvcs>=$pkgver")
+license=('GPL')
+source=("https://github.com/rabbitvcs/rabbitvcs/archive/v0.16.tar.gz")
+md5sums=('25376cff136ad2fac901ff88e07893ef')
+
+package(){
+ _pluginlocation="$pkgdir/usr/bin"
+
+ cd "$srcdir/rabbitvcs-$pkgver/clients/cli"
+
+ sed -i "s#env python#env python2#" rabbitvcs
+
+ mkdir -p "$_pluginlocation"
+ cp rabbitvcs "$_pluginlocation"
+}