summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTeteros2018-09-09 23:13:51 +0100
committerTeteros2018-09-09 23:13:51 +0100
commit4c386d02aff8324af94c09b638ae57baa882e56a (patch)
treea44176c1d07d7d59bc36c3ab6b33aa2e14fd296d /PKGBUILD
parentb7030340b6e93a66c53390cd5e4312c9b06d9aa3 (diff)
downloadaur-4c386d02aff8324af94c09b638ae57baa882e56a.tar.gz
5.8.8-1: New version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index acf889332208..ba43576d1370 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Teteros <teteros at teknik dot io>
pkgname=radium
-pkgver=5.8.4
+pkgver=5.8.8
pkgrel=1
pkgdesc="A graphical music editor. A next generation tracker."
arch=('i686' 'x86_64')
@@ -45,22 +45,22 @@ source=("https://github.com/kmatheussen/${pkgname}/archive/${pkgver}.tar.gz"
"use-system-libxcb.patch"
"use-system-vstsdk.patch"
)
-sha256sums=('2b1b9944898e95a1c2bd1b3211d312fa8bbb8fa1ef7a20b16906ebabb0d6e2ac'
+sha256sums=('6773176bd3dd04d11da161308289deb0b76013036ad5fbf1eb3eb3aa74422612'
'3436c478637fd1c8f7ff4089c30ba7f2048a71de8243756893df35cdb25be893'
'6ea834fbf695187c244bbb1dacc1d462ded807ee4997761fdaa60d5373b386cd'
'4155b427be299ba74c1d9278bcf2b72f720f55c814e01ca38f6f0afbda282890'
'ac41c94513ca615a71198a91160b2d605ea73c8a97a0192d275105248669df8d'
- '2a69303ca540e2f9c41034588fc3580b4e51bc30e8e5bcc8059c3b168ea17142')
+ '7cfc4d4d5b40055a6f11c304cfc3a64f491880f9028197573090d67d6fd6ddc2')
prepare() {
cd "${pkgname}-${pkgver}"
- # glibc legacy rpc includes were moved to libtirpc, this patch radium's libpd to locate them
+ # glibc legacy rpc includes were moved to libtirpc, this patches radium's libpd to locate them
msg2 "Patching libpd to use legacy rpc includes in libtirpc"
patch -Nsp1 < "${srcdir}/include-glibc-rpc.patch"
# LLVM5 is not currently supported by Radium's faust fork so we need to
- # link llvm40 statically to avoid conflicts with any other system llvm
+ # link llvm40 statically to avoid conflicts with newer system llvm
# See https://github.com/kmatheussen/radium/issues/1068
# and https://users.notam02.no/~kjetism/radium/forum/viewtopic.php?f=7&t=39
msg2 "Patching faust to link with llvm40-libs statically"