summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Weidenbaum2017-12-19 15:04:43 -0800
committerAndy Weidenbaum2017-12-19 15:04:43 -0800
commit845d50529ba32b66629687ac2b867aa3b241a6d8 (patch)
treeedf0583317cdfc6f489b9cfd37996d5fe59311fa /PKGBUILD
parent0e09916919dd9b8d5c28826d01b1eb7de8a93435 (diff)
downloadaur-845d50529ba32b66629687ac2b867aa3b241a6d8.tar.gz
use git --no-show-signature in pkgver()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3d76696e325e..feba128373f8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,7 +20,7 @@ conflicts=('perl6' 'rakudo')
pkgver() {
cd ${pkgname%-git}
- git log -1 --format="%cd" --date=short | sed "s|-||g"
+ git log -1 --format="%cd" --date=short --no-show-signature | sed "s|-||g"
}
build() {