diff options
author | gtbjj | 2015-11-21 13:57:37 -0500 |
---|---|---|
committer | gtbjj | 2015-11-21 13:57:37 -0500 |
commit | 7c5c5788fc1f0707966b63aa552496620c908bfd (patch) | |
tree | 64603a477b11e22eb1393a17698b1060cd25d9e2 /PKGBUILD | |
parent | 429a9839bae48ee345e2571a52b1038c1472fa9b (diff) | |
download | aur-7c5c5788fc1f0707966b63aa552496620c908bfd.tar.gz |
updated to 2015.06 source
Diffstat (limited to 'PKGBUILD')
-rw-r--r-- | PKGBUILD | 10 |
1 files changed, 7 insertions, 3 deletions
@@ -1,4 +1,4 @@ -# Maintainer: Austin Haedicke +\# Maintainer: Austin Haedicke # If you find errors or have suggestions feel free to file an issue # or submit a pull request @ https://github.com/gtbjj/pkgbuild @@ -24,10 +24,14 @@ build() { cd "$pkgname-$pkgver" perl Configure.pl --gen-moar --gen-nqp --backends=moar make + +## The below tests are optional, but advised by Rakudo Devs +# make rakudo-test +# make rakudo-spectest } package() { cd "$pkgname-$pkgver" - make DESTDIR="$pkgdir" install - sudo ln -sf "$srcdir"/"$pkgname-$pkgver"/install/bin/* /usr/bin/ + make install + sudo cp "$srcdir"/"$pkgname-$pkgver"/install/bin/* /usr/bin/ } |