summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjahway6032022-12-21 22:49:08 -0500
committerjahway6032022-12-21 22:49:08 -0500
commite165e9a8762d4e3bef500db9f539f08acaa941a8 (patch)
tree65c14f35a534c81c2d1cba7204993ba1858f75df /PKGBUILD
downloadaur-e165e9a8762d4e3bef500db9f539f08acaa941a8.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5c828f19d9e0
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Jah Way <jahway603 at protonmail dot com>
+
+pkgname=ramfetch-git
+_pkgname=ramfetch
+pkgver=1.0.0.a1d4d40
+pkgrel=1
+pkgdesc="A fetch which displays memory info using /proc/meminfo"
+arch=('x86_64')
+url="https://github.com/gentoo-btw/$_pkgname"
+license=('MIT')
+makedepends=('git')
+source=("git+$url.git")
+sha256sums=('SKIP')
+
+package() {
+ cd $_pkgname
+ install -Dm755 ramfetch "$pkgdir/usr/bin/$_pkgname"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$_pkgname/LICENSE"
+}