summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDominic Giebert2022-07-28 19:40:22 +0200
committerDominic Giebert2022-07-28 19:40:22 +0200
commitf533eb49b1916f7f6b076406cd18fbaa39a7cbb0 (patch)
tree6385fa395d7bc3c0c39aefcf9111d357c8f249e0 /PKGBUILD
parent9aa37aeb603174402c6ea4cdb545bc2dee33ed96 (diff)
downloadaur-f533eb49b1916f7f6b076406cd18fbaa39a7cbb0.tar.gz
Bump to v1.5.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 26807fa15375..5b1a8f660896 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=rancher-desktop
pkgdesc='Rancher Desktop is an open-source project to bring Kubernetes and container management to the desktop'
-pkgver=1.4.1
+pkgver=1.5.0
pkgrel=1
arch=('x86_64')
license=('Apache')
@@ -12,7 +12,7 @@ makedepends=('npm' 'nvm' 'nodejs' 'imagemagick' 'go')
provides=('rancher-desktop' 'docker' 'helm' 'kubectl' 'nerdctl' 'limactl')
depends=('qemu')
source=("https://github.com/rancher-sandbox/rancher-desktop/archive/refs/tags/v${pkgver}.tar.gz")
-sha256sums=('a4209f3007ed59814f28e6d89961a013d166595c0158a517e80ea4c9f20f6314')
+sha256sums=('462852600b0226787a2ab45fda2018c98bb42079a6c9e8f89cf506e95c27469f')
# https://wiki.archlinux.org/title/Node.js_package_guidelines#Using_nvm
_ensure_local_nvm() {
@@ -23,7 +23,7 @@ _ensure_local_nvm() {
prepare() {
_ensure_local_nvm
- nvm install 16.15.1
+ nvm install 16.16.0
cd "${pkgname}-${pkgver}"